Results 1 to 2 of 2

Thread: Weird one- mobo sound problem

  1. #1
    Administrator OMFG I Post Too Much
    Join Date
    Oct 2000
    Posts
    6,619

    Default Weird one- mobo sound problem

    so my wife's computer was acting up (video card) so, making HER happy, i ripped out my video card, replaced HER video card with mine,

    naturally the problem with HER card was.....DUST!!!!!!! (IT WAS caked) causing the card to overheat and shut down.

    for the record I have an ati 6790 and she has an ati 5770...

    i made sure both cards got cleaned (vacuumed well) put mine in hers, put hers in mine

    hers is running like a dream.

    mine...well it is weird card installed ok, i installed the drivers, but suddenly my sound is not working, the system is reading that i am plugging in and unplugging my headphones into the front jack- like every second or less. i checked all connections inside computer, they are all fine, i even PULLED the HDaudio connector so that the front panel was DISCONNECTED COMPLETELY- no dice still switching, it just got FASTER, i tried uninstalling the hdaudio and reinstalling, no dice...

    any thoughts on the cause?

    my solution was...i remembered i 3 creative sound cards not being used, one a x-fi titantium, one x-fi fatality(that one is in a computer-not being used computer that is), and a pci-e x-fi extreme audio sound card in a box of my old but good computer parts area- also have 3 video cards 2 mobo's 3 cpu's some old ram etc -they all work, hell i got a brand new amd 2+ cpu still in the original box never been used.

    so i shut the computer off, installed the extreme audio into the pci-e slot (the small slot) turned on computer, went into bios and shut off the built in sound.....

    works better than ever but does anyone know why my sound went screwy in the first place?
    Lenardo

    Look up You May See Stars Tonite

    Lynch Park



  2. #2
    Ascendant Ashenhand
    Join Date
    Aug 2002
    Location
    Kansas
    Posts
    2,574

    Default

    Gremlins.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •