Results 1 to 4 of 4

Thread: (noob) Questions about UI's

  1. #1
    Guest

    Default (noob) Questions about UI's

    I have been playing on the default UI for as long as I've played EQ, and just realized recently what I've been missing out on with these custom UI's. My question is:



    I've downloaded a few custom UI's (I know how to unzip and make a folder under UI and whatever) but often the UI's don't work, they just load to default. The few that do actually work are missing pieces, such as a mend timer, or something of that nature. The ones that work I get a red message about .xml... or something similar, and it tells me to load default. Before I got LoY I thought it was just that all the skins were not compatible without LoY. But now I have all the expansions and my problem continues... someone know whats going on?



    Also, when UI's come without 'bars' on top of the chat windows, how am I supposed to move them to fit my preferences?



    Thanks


    </p>

  2. #2
    Why so serious? Ashenhand Fatal's Avatar
    Join Date
    Dec 2001
    Location
    Colorado
    Posts
    3,795

    Default Re: (noob) Questions about UI's

    Make sure you download only newer UI's since I'm going to guess you wont be able to fix them. Unfortunately, alot of people do not update their UI's.



    When there is no bar on the window, you can move it by resizing the window until it covers the area you want it in then shricking it from the other side until its how you want. OR, if you know the x,y coords you can just set it in your ui file in the eq directory.




    </p>

  3. #3
    Guest

    Default Re: (noob) Questions about UI's

    Thanks a ton Fatal. That really helped. Anyway I can see if the UI has been updated before I download it?



    Thanks again


    </p>

  4. #4
    Why so serious? Ashenhand Fatal's Avatar
    Join Date
    Dec 2001
    Location
    Colorado
    Posts
    3,795

    Default Re: (noob) Questions about UI's

    yeah. if you go to eqinterface and go in the download section, it says something lik e"Uploaded" and has a date..




    </p>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •